Issue
ConnectSecure mistakenly identifies the ThreatDown Endpoint Agent as the Malwarebytes consumer product and flags it as outdated due to Malwarebytes having a higher version number.
ThreatDown is a business unit under Malwarebytes providing the ThreatDown Endpoint Agent, which allows admins to manage multiple devices via the OneView cloud platform.
The screenshot below shows ConnectSecure prompting users to update Malwarebytes.
Environments
This ConnectSecure issue affects:
- Endpoint Agents installed on Windows
- OneView
Cause
Malwarebytes and ThreatDown have different version numbers, causing ConnectSecure to wrongly report ThreatDown as outdated.
Resolution
Confirm that the endpoints are running the latest ThreatDown software versions, then dismiss the alerts in ConnectSecure.
- In OneView, go to Manage > Endpoints.
- Compare the Protection Service version column to the latest version in the release notes. If the column is missing, click Add / Remove columns and select it from the menu to add it to the table.
- If the Protection Service version is up to date, suppress the warning in ConnectSecure. For more information, see Suppress Vulnerabilities.
- If the Protection Service version is outdated:
- Select the outdated endpoints.
- Go to Actions > Check for Protection Updates.